<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://alpenhornnews.com/xmlrpc.php" />
	<title>UAE offers 30 tons of food supplies to AFG amid humanitarian crisis &#8211; Alpenhorn News</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alpenhorn News &raquo; Feed" href="https://alpenhornnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alpenhorn News &raquo; Comments Feed" href="https://alpenhornnews.com/comments/feed/" />

<meta property="og:title" content="UAE offers 30 tons of food supplies to AFG amid humanitarian crisis - Alpenhorn News" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The UAE has reportedly offered 30 tons of food supplies to Afghanistan amid a huge humanitarian cris" />
<meta property="og:url" content="https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/" />
<meta property="og:site_name" content="Alpenhorn News" />
<meta property="og:image" content="https://alpenhornnews.com/wp-content/uploads/2022/04/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis.jpg" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/alpenhornnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://alpenhornnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-base-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://alpenhornnews.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://alpenhornnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://alpenhornnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://alpenhornnews.com/wp-json/wp/v2/posts/270" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://alpenhornnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://alpenhornnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/" />
<link rel='shortlink' href='https://alpenhornnews.com/?p=270' />
<link rel="alternate" type="application/json+oembed" href="https://alpenhornnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falpenhornnews.com%2Fuae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://alpenhornnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Falpenhornnews.com%2Fuae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis%2F&#038;format=xml" />
 <meta name="description" content="The UAE has reportedly offered 30 tons of food supplies to Afghanistan amid a huge humanitarian crisis in the troubled country. The aircraft carrying" /><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body data-rsssl=1 id="tie-body" class="post-template-default single single-post postid-270 single-format-standard wrapper-has-shadow block-head-4 block-head-5 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 full-width post-layout-1 narrow-title-narrow-media is-standard-format post-meta-column has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-above no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Wednesday ,  20  April 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/">UAE offers 30 tons of food supplies to AFG amid humanitarian crisis</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/israeli-scientists-claim-cu-zn-mix-food-supplement-can-fight-viruses/">Israeli scientists claim Cu, Zn mix food supplement can fight viruses</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/fujitsu-unveils-new-research-center-in-india-to-drive-innovation-in-ai-ml/">Fujitsu unveils new research center in India to drive innovation in AI/ML</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/mercedes-benz-announces-completion-of-1000-km-electric-drive-on-ev/">Mercedes-Benz announces completion of 1000 km electric drive on EV</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/kt-inks-deal-with-hmu-to-expand-digital-healthcare-business-in-vietnam/">KT inks deal with HMU to expand digital healthcare business in Vietnam</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/india-must-triple-energy-generation-by-2070-to-attain-net-zero-study/">India must triple energy generation by 2070 to attain net-zero: Study</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/scotland-unveils-usd-6-5-mn-fund-to-develop-tech-harnessing-co2/">Scotland unveils USD 6.5 Mn fund to develop tech harnessing CO2</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/mercedes-benz-announces-investment-of-218-mn-in-electric-software-hub/">Mercedes-Benz announces investment of $218 Mn in Electric Software Hub</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/shell-may-lose-up-to-5bn-in-q1-2022-for-pulling-out-of-russia/">Shell may lose up to $5Bn in Q1 2022 for pulling out of Russia</a>
							</li>

							
							<li class="news-item">
								<a href="https://alpenhornnews.com/austria-approves-subsidy-budget-of-eur-300m-for-green-energy/">Austria approves subsidy budget of EUR 300M for green energy</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="https://alpenhornnews.com/category/business/">Business</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://alpenhornnews.com/category/health/">Health</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://alpenhornnews.com/category/science/">Science</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://alpenhornnews.com/category/technology/">Technology</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70 tie-current-menu"><a href="https://alpenhornnews.com/category/world/">World</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117"><a href="https://alpenhornnews.com/about-us/">About Us</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://alpenhornnews.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Alpenhorn News" href="https://alpenhornnews.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://alpenhornnews.com/wp-content/uploads/2022/02/Alpenhorn-News.png">
					<img class="tie-logo-img-default tie-logo-img" src="https://alpenhornnews.com/wp-content/uploads/2022/02/Alpenhorn-News.png" alt="Alpenhorn News" width="500" height="110" style="max-height:110px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->
</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://alpenhornnews.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://alpenhornnews.com/category/world/">World</a><em class="delimiter">/</em><span class="current">UAE offers 30 tons of food supplies to AFG amid humanitarian crisis</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/alpenhornnews.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"World","@id":"https:\/\/alpenhornnews.com\/category\/world\/"}}]}</script>
	<div class="entry-header">

		
		<h1 class="post-title entry-title">UAE offers 30 tons of food supplies to AFG amid humanitarian crisis</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://alpenhornnews.com/author/ahadmin/"><img alt='Photo of ahadmin' src='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://alpenhornnews.com/author/ahadmin/" class="author-name tie-icon" title="ahadmin">ahadmin</a></span></span></span><span class="date meta-item tie-icon">April 20, 2022</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 13 </span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="500" height="300" src="https://alpenhornnews.com/wp-content/uploads/2022/04/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://alpenhornnews.com/wp-content/uploads/2022/04/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis.jpg 500w, https://alpenhornnews.com/wp-content/uploads/2022/04/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis-300x180.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>The UAE has reportedly offered 30 tons of food supplies to Afghanistan amid a huge humanitarian crisis in the troubled country. The aircraft carrying the food supplies is set to arrive in Kabul.</p>
<p>Zabiullah Mujahid, spokesperson of the Taliban, stated that the supplies will be distributed among vulnerable people by government institutions. He has called upon unconditional and apolitical donation as it is a humanitarian situation.</p>
<p>In the meantime, Cihad Erginay, the Turkish ambassador in Kabul stated that the fourth aid package has arrived from Turkey at Torghondi port in Herat province.</p>
<p>Erginay noted that the aid will be distributed in collaboration with the Red Crescent Society and other provincial organizations. The package includes medical supplies, wheat, sugar along with some other materials.</p>
<p>Interestingly, the Taliban has promised to distribute the supplies transparently. Mujahid asserted that the aid will be distributed via five government institutions.</p>
<p>He, however, noted that there are issues with aid distributed by global organizations.</p>
<p>Focusing on the deteriorating humanitarian scenario in Afghanistan, Secretary-General of UN Antonio Guterres, stated that nine million people might face famine conditions in the country.</p>
<p>Guterres added that Afghanistan’s economy has effectively collapsed and the country needs to be funded to continue receiving life-saving aid from the UN and its partners.</p>
<p>Although the conflict in Afghanistan has ended, it still witnesses some serious violations of human rights.</p>
<p>In other news, many residents of the Kandahar province staged protests in response to recent attacks by Pakistan.</p>
<p>The Pakistan military conducted airstrikes on April 16 on the Spiri area of Khost province and shelled the Shiltan district of Kunar province. Previously, residents of the eastern Nangarhar and southeastern Khost provinces rallied to protest the attacks.</p>
<p>Afghan diplomatic missions have condemned these airstrikes and has called upon the UN Security Council to act against Pakistan.</p>
<p>Source credits: <a href="https://www.aninews.in/news/world/middle-east/uae-provides-30-tons-of-food-supplies-to-afghanistan20220419102942/">https://www.aninews.in/news/world/middle-east/uae-provides-30-tons-of-food-supplies-to-afghanistan20220419102942/</a></p>

			
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author with-avatars"><span class="meta-item meta-author-wrapper">
						<span class="meta-author-avatar">
							<a href="https://alpenhornnews.com/author/ahadmin/"><img alt='Photo of ahadmin' src='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=140&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/></a>
						</span>
					<span class="meta-author"><a href="https://alpenhornnews.com/author/ahadmin/" class="author-name tie-icon" title="ahadmin">ahadmin</a></span></span></span><span class="date meta-item tie-icon">April 20, 2022</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 13 </span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-04-20T11:20:43+00:00","datePublished":"2022-04-20T11:20:43+00:00","dateModified":"2022-04-20T11:20:43+00:00","headline":"UAE offers 30 tons of food supplies to AFG amid humanitarian crisis","name":"UAE offers 30 tons of food supplies to AFG amid humanitarian crisis","keywords":[],"url":"https:\/\/alpenhornnews.com\/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis\/","description":"The UAE has reportedly offered 30 tons of food supplies to Afghanistan amid a huge humanitarian crisis in the troubled country. The aircraft carrying the food supplies is set to arrive in Kabul. Zabiu","copyrightYear":"2022","articleSection":"World","articleBody":"The UAE has reportedly offered 30 tons of food supplies to Afghanistan amid a huge humanitarian crisis in the troubled country. The aircraft carrying the food supplies is set to arrive in Kabul.\r\n\r\nZabiullah Mujahid, spokesperson of the Taliban, stated that the supplies will be distributed among vulnerable people by government institutions. He has called upon unconditional and apolitical donation as it is a humanitarian situation.\r\n\r\nIn the meantime, Cihad Erginay, the Turkish ambassador in Kabul stated that the fourth aid package has arrived from Turkey at Torghondi port in Herat province.\r\n\r\nErginay noted that the aid will be distributed in collaboration with the Red Crescent Society and other provincial organizations. The package includes medical supplies, wheat, sugar along with some other materials.\r\n\r\nInterestingly, the Taliban has promised to distribute the supplies transparently. Mujahid asserted that the aid will be distributed via five government institutions.\r\n\r\nHe, however, noted that there are issues with aid distributed by global organizations.\r\n\r\nFocusing on the deteriorating humanitarian scenario in Afghanistan, Secretary-General of UN Antonio Guterres, stated that nine million people might face famine conditions in the country.\r\n\r\nGuterres added that Afghanistan\u2019s economy has effectively collapsed and the country needs to be funded to continue receiving life-saving aid from the UN and its partners.\r\n\r\nAlthough the conflict in Afghanistan has ended, it still witnesses some serious violations of human rights.\r\n\r\nIn other news, many residents of the Kandahar province staged protests in response to recent attacks by Pakistan.\r\n\r\nThe Pakistan military conducted airstrikes on April 16 on the Spiri area of Khost province and shelled the Shiltan district of Kunar province. Previously, residents of the eastern Nangarhar and southeastern Khost provinces rallied to protest the attacks.\r\n\r\nAfghan diplomatic missions have condemned these airstrikes and has called upon the UN Security Council to act against Pakistan.\r\n\r\nSource credits: https:\/\/www.aninews.in\/news\/world\/middle-east\/uae-provides-30-tons-of-food-supplies-to-afghanistan20220419102942\/","publisher":{"@id":"#Publisher","@type":"Organization","name":"Alpenhorn News","logo":{"@type":"ImageObject","url":"https:\/\/alpenhornnews.com\/wp-content\/uploads\/2022\/02\/Alpenhorn-News.png"}},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/alpenhornnews.com\/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"ahadmin","url":"https:\/\/alpenhornnews.com\/author\/ahadmin\/"},"image":{"@type":"ImageObject","url":"https:\/\/alpenhornnews.com\/wp-content\/uploads\/2022\/04\/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis.jpg","width":1200,"height":300}}</script>
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
		<div class="about-author container-wrapper about-author-1">

								<div class="author-avatar">
						<a href="https://alpenhornnews.com/author/ahadmin/">
							<img alt='Photo of ahadmin' src='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=180&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/09e24338859ea2d93160da12b2c2e589?s=360&#038;d=mm&#038;r=g 2x' class='avatar avatar-180 photo' height='180' width='180' loading='lazy'/>						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="https://alpenhornnews.com/author/ahadmin/">ahadmin</a></h3>

				<div class="author-bio">
									</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://alpenhornnews.com" rel="external noopener nofollow" target="_blank" class="social-link url-social-icon">
										<span class="tie-icon-home" aria-hidden="true"></span>
										<span class="screen-reader-text">Website</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Israeli scientists claim Cu, Zn mix food supplement can fight viruses" href="https://alpenhornnews.com/israeli-scientists-claim-cu-zn-mix-food-supplement-can-fight-viruses/" class="post-thumb"><img width="390" height="220" src="https://alpenhornnews.com/wp-content/uploads/2022/04/israeli-scientists-claim-cu-zn-mix-food-supplement-can-fight-viruses-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Israeli scientists claim Cu, Zn mix food supplement can fight viruses" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://alpenhornnews.com/israeli-scientists-claim-cu-zn-mix-food-supplement-can-fight-viruses/">Israeli scientists claim Cu, Zn mix food supplement can fight viruses</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 19, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Fujitsu unveils new research center in India to drive innovation in AI/ML" href="https://alpenhornnews.com/fujitsu-unveils-new-research-center-in-india-to-drive-innovation-in-ai-ml/" class="post-thumb"><img width="390" height="220" src="https://alpenhornnews.com/wp-content/uploads/2022/04/fujitsu-unveils-new-research-center-in-india-to-drive-innovation-in-ai-ml-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Fujitsu unveils new research center in India to drive innovation in AI/ML" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://alpenhornnews.com/fujitsu-unveils-new-research-center-in-india-to-drive-innovation-in-ai-ml/">Fujitsu unveils new research center in India to drive innovation in AI/ML</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 18, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Mercedes-Benz announces completion of 1000 km electric drive on EV" href="https://alpenhornnews.com/mercedes-benz-announces-completion-of-1000-km-electric-drive-on-ev/" class="post-thumb"><img width="390" height="220" src="https://alpenhornnews.com/wp-content/uploads/2022/04/mercedes-benz-announces-completion-of-1000-km-electric-drive-on-ev-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Mercedes-Benz announces completion of 1000 km electric drive on EV" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://alpenhornnews.com/mercedes-benz-announces-completion-of-1000-km-electric-drive-on-ev/">Mercedes-Benz announces completion of 1000 km electric drive on EV</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 15, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="KT inks deal with HMU to expand digital healthcare business in Vietnam" href="https://alpenhornnews.com/kt-inks-deal-with-hmu-to-expand-digital-healthcare-business-in-vietnam/" class="post-thumb"><img width="390" height="220" src="https://alpenhornnews.com/wp-content/uploads/2022/04/kt-inks-deal-with-hmu-to-expand-digital-healthcare-business-in-vietnam-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of KT inks deal with HMU to expand digital healthcare business in Vietnam" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://alpenhornnews.com/kt-inks-deal-with-hmu-to-expand-digital-healthcare-business-in-vietnam/">KT inks deal with HMU to expand digital healthcare business in Vietnam</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 14, 2022</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->

</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=UAE%20offers%2030%20tons%20of%20food%20supplies%20to%20AFG%20amid%20humanitarian%20crisis&#038;url=https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://alpenhornnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://alpenhornnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Posts</div></div>
		<ul>
											<li>
					<a href="https://alpenhornnews.com/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/" aria-current="page">UAE offers 30 tons of food supplies to AFG amid humanitarian crisis</a>
									</li>
											<li>
					<a href="https://alpenhornnews.com/israeli-scientists-claim-cu-zn-mix-food-supplement-can-fight-viruses/">Israeli scientists claim Cu, Zn mix food supplement can fight viruses</a>
									</li>
											<li>
					<a href="https://alpenhornnews.com/fujitsu-unveils-new-research-center-in-india-to-drive-innovation-in-ai-ml/">Fujitsu unveils new research center in India to drive innovation in AI/ML</a>
									</li>
											<li>
					<a href="https://alpenhornnews.com/mercedes-benz-announces-completion-of-1000-km-electric-drive-on-ev/">Mercedes-Benz announces completion of 1000 km electric drive on EV</a>
									</li>
											<li>
					<a href="https://alpenhornnews.com/kt-inks-deal-with-hmu-to-expand-digital-healthcare-business-in-vietnam/">KT inks deal with HMU to expand digital healthcare business in Vietnam</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Comments</div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://alpenhornnews.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://alpenhornnews.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://alpenhornnews.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Falpenhornnews.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/uae-offers-30-tons-of-food-supplies-to-afg-amid-humanitarian-crisis/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/alpenhornnews.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://alpenhornnews.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.0.7' id='tie-js-breaking-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins::latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
